Note: This discussion is about an older version of the COMSOL Multiphysics® software. The information provided may be out of date.

Discussion Closed This discussion was created more than 6 months ago and has been closed. To start a new discussion with a link back to this one, click here.

Property: dl error

Please login with a confirmed email address before reporting spam

Hi All,

I have a 3D simulation and am trying to plot a streamline, however I keep on getting an the following COMSOL error

Property not given
- Property: dl

Does any one know what this "dl" property is and how to set it?

Thanks,
George

2 Replies Last Post 10 Jan 2013, 18:50 GMT
COMSOL Moderator

Hello George Hwang

Your Discussion has gone 30 days without a reply. If you still need help with COMSOL and have an on-subscription license, please visit our Support Center for help.

If you do not hold an on-subscription license, you may find an answer in another Discussion or in the Knowledge Base.


Please login with a confirmed email address before reporting spam

Posted: 9 years ago 16 Aug 2011, 19:58 BST
I have the same issue when going through the Helmholtz coil model... any solutions yet?
I have the same issue when going through the Helmholtz coil model... any solutions yet?

Nickolas Ptschelinzew

Please login with a confirmed email address before reporting spam

Posted: 8 years ago 10 Jan 2013, 18:50 GMT
having the same issues (but as no one has answered the guy for 2010 I am guessing this is a waste of time).
having the same issues (but as no one has answered the guy for 2010 I am guessing this is a waste of time).

Note that while COMSOL employees may participate in the discussion forum, COMSOL® software users who are on-subscription should submit their questions via the Support Center for a more comprehensive response from the Technical Support team.