Discussion Closed This discussion was created more than 6 months ago and has been closed. To start a new discussion with a link back to this one, click here.

Interface font size

Please login with a confirmed email address before reporting spam

Dear all,

Is it possible to increase the font size of the interface on screen (I am using a MacOS)? The default is very small...

Thank you Francesca


4 Replies Last Post 21 Nov 2018, 13:08 GMT-5
Gunnar Andersson COMSOL Employee

Please login with a confirmed email address before reporting spam

Posted: 12 months ago 19 Nov 2018, 02:38 GMT-5
Updated: 12 months ago 19 Nov 2018, 02:43 GMT-5

You can change this in two different ways:

  • For a particular model: Select the root node in the Model Builder tree. There's a setting for font size at the bottom of the Settings window.

  • For all models that have Size=Default size in the font size setting: Open the Preferences window and choose the Graphics and Plot Windows tab. There's a Default font size setting at the bottom of the right column.

You can change this in two different ways: * For a particular model: Select the root node in the Model Builder tree. There's a setting for font size at the bottom of the Settings window. * For all models that have Size=Default size in the font size setting: Open the Preferences window and choose the Graphics and Plot Windows tab. There's a Default font size setting at the bottom of the right column.

Please login with a confirmed email address before reporting spam

Posted: 12 months ago 19 Nov 2018, 12:34 GMT-5

Hi Gunnar,

thank you for your reply. That helps, but it just increses the font in the graphics window. What I meant was to increase the font of the whole interface, e.g., the words and symbols in the Model Builder tree and in the menu tab.

Thank you, Francesca

Hi Gunnar, thank you for your reply. That helps, but it just increses the font in the graphics window. What I meant was to increase the font of the whole interface, e.g., the words and symbols in the Model Builder tree and in the menu tab. Thank you, Francesca

Gunnar Andersson COMSOL Employee

Please login with a confirmed email address before reporting spam

Posted: 12 months ago 21 Nov 2018, 02:14 GMT-5
Updated: 12 months ago 21 Nov 2018, 02:15 GMT-5
  • To change the screen resolution for all programs: Select Apple menu > System Preferences, then click on Displays.

  • To change the screen resolution for COMSOL only: Open <COMSOL installation folder>/bin/maci64/comsol.ini in a text editor. This file contains a line with the contents

-Dorg.eclipse.swt.internal.carbon.smallFonts

Remove this line or add a # at the beginning to comment it out:

# -Dorg.eclipse.swt.internal.carbon.smallFonts

* To change the screen resolution for all programs: Select Apple menu > System Preferences, then click on Displays. * To change the screen resolution for COMSOL only: Open /bin/maci64/comsol.ini in a text editor. This file contains a line with the contents -Dorg.eclipse.swt.internal.carbon.smallFonts Remove this line or add a # at the beginning to comment it out: \# -Dorg.eclipse.swt.internal.carbon.smallFonts

Please login with a confirmed email address before reporting spam

Posted: 12 months ago 21 Nov 2018, 13:08 GMT-5

Thank you very much

Thank you very much

Note that while COMSOL employees may participate in the discussion forum, COMSOL® software users who are on-subscription should submit their questions via the Support Center for a more comprehensive response from the Technical Support team.