Discussion Closed This discussion was created more than 6 months ago and has been closed. To start a new discussion with a link back to this one, click here.

Problem in solving multiple parameter value problem on MAC

Please login with a confirmed email address before reporting spam

Hello,

I'm working on a MEMS model both on a MAC and on a computer that operates with Windows XP.
The problem appears on the MAC when a try to make a parameter value sweep on Solver parameters using more than two ranges of parameter values. The error window that pops up says "Parameter list must be strictly monotone".
The issue is that the list i use is strictly monotone . Also is been made using the "edit..." button in "Solver Parameters" so is not possible to have any typing error (and tit doesn't ).
The most weird thing is that the same model runs fine on the PC.


Thanks for your help
Dimitrios

0 Replies Last Post 14 Sep 2010, 19:53 BST
COMSOL Moderator

Hello Dimitrios Grevenitis

Your Discussion has gone 30 days without a reply. If you still need help with COMSOL and have an on-subscription license, please visit our Support Center for help.

If you do not hold an on-subscription license, you may find an answer in another Discussion or in the Knowledge Base.

Note that while COMSOL employees may participate in the discussion forum, COMSOL® software users who are on-subscription should submit their questions via the Support Center for a more comprehensive response from the Technical Support team.